Versão de segurança e manutenção do WordPress 5.3

O WordPress 5.3 já está disponível!

Esta versão de segurança e manutenção apresenta 29 correções e aprimoramentos. Além disso, ele adiciona várias correções de segurança para o seu site em WordPress. Caso você ainda não tenha uma hospedagem de sites com WordPress clique aqui para consultar todos os planos de hospedagem de sites da Delta Servers – veja a lista abaixo.

Esses erros afetam as versões 5.2.2 e anteriores do WordPress; a versão 5.3 as corrige, então você deseja fazer o upgrade.

Se você ainda não atualizou para a 5.3, também existem versões atualizadas do 5.0 e anteriores que corrigem os erros.

Atualizações de segurança

  • A primeira, uma vulnerabilidade de script entre sites (XSS) encontrada nas visualizações posteriores pelos colaboradores.
  • O segundo foi uma vulnerabilidade de script entre sites nos comentários armazenados.
  • Problema em que a validação e a limpeza de um URL podem levar a um redirecionamento aberto.
  • Scripts refletidos entre sites durante o upload de mídia.
  • Vulnerabilidade para scripts entre sites (XSS) em visualizações de códigos curtos.
  • Scripts refletidos entre sites podem ser encontrados no painel.
  • Problema com a limpeza de URL que pode levar a ataques de script entre sites (XSS).

Além das alterações acima, também foram atualizados o jQuery em versões mais antigas do WordPress. Essa alteração foi adicionada no 5.2.1 e agora está sendo trazida para versões mais antigas.

Para obter mais informações, navegue na lista completa de alterações no Trac ou consulte a página de documentação da Versão 5.2.3.

O WordPress 5.3 é uma versão de manutenção de ciclo curto. O próximo grande lançamento será a versão 5.3.1

Você pode encontrar planos de hospedagem wordpress em: https://www.deltaservers.com.br/hospedagens-de-sites e obter até 50% de desconto na sua primeira mensalidade.

Author: Lucas Alves

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.